Back
Degraded

Network problem in LA location

Started 17 Mar at 03:00am EDT, resolved 17 Mar at 07:34am EDT.

la-skvm-1 la-skvm-2 la-skvm-3 la-skvm-4 la-skvm-5 la-vds-1 la-vds-3 la-vds-4 la-vds-5 la-vds-6 la-vds-7 la-vds-11 la-mkvm-1 la-mkvm-2 la-pkvm-1 la-pkvm-2 la-pkvm-3 la-pkvm-5 la-pkvm-6
Resolved

At this time we have identified the issue as a switching loop with one of our public-facing switches. Our engineers have resolved the issue.

Posted 17 Mar at 07:34am EDT.
Created

There is currently a network problem, ranging from high packet loss to complete loss of connectivity in our LA location. This was not a part of our planned maintenance scheduled for today.

Our technicians are aware & fixing the issue currently. They are working in the data center now. We don't have an ETA, sorry.

Posted 17 Mar at 03:00am EDT.